HELP!!.

Seems by Vortex box has decided that since 2.1 it won't upgrade. i've stuck the error below.. any ideas??


...