Hello,

running Fedora 25 with VB 2.5 I cannot run updates any more.
See error message attached . Any idea ?A All suggest actions taken...