Hi Andrew

My apologies for the intrusion. I am a long time user of Vortexbox, its an excellent bit of kit. Up til now I have been using VB 2.4 with Roon installed and it works like a dream.

This weekend I have installed Vortexbox 2.5 beta on a new server on an SSD boot disk and I have my storage across two spinning disks in a large volume.

I wanted to install Roon as before, but I find I cannot as the one dependancy Roon requires ( cifs-utils) is missing from the repository. I tried installing cifs-utils but Linux reports the package can't be found.

I'm no Linux expert, but is there any way I can get round this problem please?

Thanks for your help.

Regards

Martin