If you're still using an earlier version of VortexBox (like 2.3 for those of that have our VortexBox tied to Elan) you can still use "yum install...