I will not be installing VortexBox v2.5 as is. Version 2.5 is based on Fedora 25 while the current version is 30. this means all I get is a point upgrade...