I've followed the guides for making a bootable usb to update vortexbox, but I am having difficulties. I've tried installing versions 2.3, 2.4, and 2.5...