Announcement

Collapse
No announcement yet.

Old Vortexbox Appliance Ver 2.2 Question?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Old Vortexbox Appliance Ver 2.2 Question?

    Hi Agillis, or anyone that can answer, I have an older 32bit VB Appliance Ver 2.2 fedora 16, LMS 7.72 with atom processor and MSI MS-7469 system board 1GB of ram, 1TB spinning drive ... can I upgrade to version 2.3 using the new 2.3 image iso with the above hardware?

    Will I then have the latest LMS?

    l have all my flac files backed up on a usb drive, I understand the above hardware can't go to 2.4. since 2.4 requires 64bit hardware.

    I use a Squeezebox Touch and iOS iPeng player 9 and do not wish to upgrade hardware at this time.

    Thanks!
    Last edited by Doris1997; 08-06-2017, 03:53 PM.

  • #2
    Upgrade to vb2.3 should work. And it does come with LMS 7.9.1, after the update step.

    Comment


    • #3
      Thanks Gary just waiting for a new drive and some CD-R 's will let you know how it all turns out!

      Comment


      • #4
        Upgraded to vb 2.3 ... Could not get 2.4 to install from CD-R or bootable USB.

        Comment


        • #5
          I am now at Vortexbox Version 2.4.

          Comment


          • #6
            I typed up a ver. 2.4 upgrade install procedure & it has been updated!
            Last edited by Doris1997; 10-16-2017, 05:02 PM.

            Comment

            Working...
            X