Announcement

Collapse
No announcement yet.

ODD problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ODD problems

    Hi

    After using an old 32 system with 2.3 I build a new 64 system with 2.4.

    First the system:

    * Origen AE M10 housing
    * Asus E45M1-I DELUXE motherboard
    * Streacom OD1 ODD
    * Samsung EVO 250 GB SSD

    All is working well with LMS but de ODD is not working well. After 3 reading attempts the cd is thrown out again without any text response..
    The cd is correct mounted: wodim: dev='/dev/sr0 ....... GA11N

    When I boot from bios with a bootable CD reads the odd well.

    Who can help?

    Regards,
    Wybow - The Netherlands
    Last edited by WyboW; 06-03-2017, 10:32 AM.

  • #2
    First, when you finished with the new VBA install did you follow ALL the instructions and set the System partition size and assign a data drive, then end with a "dnf -y update" then reboot? I don't want to assume anything, so do you have a HD and is it mounted property? The reason for the question is: what is the destination of the ODD read/rip? If you have no HD or its not mapped, the rip has no place to go. If you are using left over space on the SSD but you assigned all the SSD as System, again the rip has no place to go and would fail.

    Have you opened the Vortexbox GUI and looked at the Log File under the ripping section? Many clues as to what the ODD is actually doing can be found there. Please follow-up with answers and anything you see in the log fill.

    Comment


    • #3
      All instructions were followd. Had the same problems with installing 2.3 on this machine by the way.

      This is what I got back from GUI:

      06/03/2017 18:41:17 - Restarting Auto Ripper...
      06/03/2017 18:41:17 - Ripping from /dev/sr0
      06/03/2017 18:41:18 - Vendor : MATSHITA
      06/03/2017 18:41:18 - Model : DVD-RAM UJ-846S
      06/03/2017 18:41:18 - Revision : F100
      06/03/2017 18:41:18 - Internet not available. No track or disk info will be available.
      06/03/2017 18:41:18 - (Your DNS may not be working)

      After this I gave him a static address. Got DNS 1 and DNS 2. DNS 3, Subnet Mask and Gateway stayed blank. No results so far. Nor with a DHCP Binding on router

      The "old system" with 2.3 gives the same text in GUI, but reads the cd well and rips ok.

      Thanks for your response
      Last edited by WyboW; 06-03-2017, 01:46 PM.

      Comment


      • #4
        Try resetting network to fix dns error

        fix_network rebuild
        reboot

        Then try the rip

        Comment


        • #5
          You said it wasn't working for any disk but you could read a Boot CD, but it looks like what your really mean is that it will not Rip a DVD. The DVD Auto-Ripper is broken due to what appears to be two bad lines of code (its making a call to an IP Address that no longer provides Meta Data) then it does not rename the file and move it to your /storage location of it looks like it failed but it is actually ripped and MUST be manually moved from the Temp File Location and renamed or it will be written over by the next rip.

          So my questions is, will it rip a Music CD? If the answer is yes, there is nothing wrong with the ODD because one can't currently Auto-Rip DVDs. There are two treads on the DVD Ripping issue with two work arounds (both of which require some user input or manual file moving). I am ripping DVDs on another PC using MakeMKV (which is what Vortexbox uses anyway) then manually moving them to /storage/movies.

          Comment


          • #6
            Thanks. I tried network rebuild; no progress.

            @Transporter: I can't rip audio CD's. I only use it for storing CD's.

            Comment


            • #7
              Originally posted by WyboW View Post
              Thanks. I tried network rebuild; no progress.

              @Transporter: I can't rip audio CD's. I only use it for storing CD's.

              Sorry, didn't notice you were talking about VBA 2.3 when you mentioned it would rip a CD.

              Let's go back to the very beginning:
              dnf clean all
              dnf -y update
              Reboot

              If it does not preform these commands (the first two that is), then you don't actually "Have" an Internet connection to this Vortexbox and it will gladly tell you so. If it completes these commands, try ripping a Music CD when it completes its Reboot. Let us know any errors you see. If it still doesn't rip the CD, please report what the GUI shows plus go up to the top and click on "View Full Log" and relay what the very bottom last rip details showed.

              Comment


              • #8
                Thanks. The internet connection is OK. I get nothing back from GUI. Could it be a address I/O problem? When i start i get this on screen:

                Starting Switch Boot . . .
                6.169590] sp5100_tco: I/O address 0x0cd6 already in use


                Could this be the problem?

                Comment


                • #9
                  I have looked at your MOBO (If I have the correct one). Is your ODD an SATA drive? If yes, do you have it plugged into the correct SATA on the MOBO? I see 5 SATA sockets right on top of each other. Lastly have you looked at what ports the BIOS has assigned to what?

                  Comment


                  • #10
                    The problem was the cd , it was broke. Ik got a new one and the problem was solved. Now I will try to get the display screen to work.

                    Comment

                    Working...
                    X