Announcement

Collapse
No announcement yet.

Cannot upgrade Vortexbox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot upgrade Vortexbox

    I have a VoxtexBox Player running VortexBox SW version: 2.1. I have not been able to upgrade for a few years. These are the error messages I get.

    Error: failure: repodata/repomd.xml from atrpms: [Errno 256] No more mirrors to try.
    01/04/2014 23:21:16 - Error: yum update failed. Check error messages and try to fix problems.

    08/18/2016 22:39:01 - Starting upgrade. (This can take a long time...)

    Loaded plugins: langpacks, presto, refresh-packagekit
    Cleaning repos: atrpms fedora updates vortexbox
    Cleaning up Everything
    No delta-package files removed by presto
    Loaded plugins: langpacks, presto, refresh-packagekit
    http://dl.atrpms.net/f16-i386/atrpms...ta/repomd.xml: [Errno 14] curl#7 - "Couldn't connect"
    Trying other mirror.
    http://dl.atrpms.net/f16-i386/atrpms...ta/repomd.xml: [Errno 14] curl#7 - "Couldn't connect"
    Trying other mirror.
    Error: failure: repodata/repomd.xml from atrpms: [Errno 256] No more mirrors to try.
    08/18/2016 22:39:10 - Error: yum update failed. Check error messages and try to fix problems.

    05/02/2017 00:37:00 - Starting upgrade. (This can take a long time...)

    Loaded plugins: langpacks, presto, refresh-packagekit
    Cleaning repos: atrpms fedora updates vortexbox
    Cleaning up Everything
    No delta-package files removed by presto
    Loaded plugins: langpacks, presto, refresh-packagekit
    http://dl.atrpms.net/f16-i386/atrpms...ta/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://dl.atrpms.net/f16-i386/atrpms...ata/repomd.xml
    Trying other mirror.
    http://dl.atrpms.net/f16-i386/atrpms...ta/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://dl.atrpms.net/f16-i386/atrpms...ata/repomd.xml
    Trying other mirror.
    Error: failure: repodata/repomd.xml from atrpms: [Errno 256] No more mirrors to try.
    05/02/2017 00:37:10 - Error: yum update failed. Check error messages and try to fix problems.

    Can anyone help me figure out what to do to upgrade m VortexBox?

    Peter

  • #2
    You need to update to the latest VortexBox.

    http://wiki.vortexbox.org/installation_guide

    Comment


    • #3
      I have been trying to update to the latest Vortexbox for the last few years but without any success. Vortexbox is on the Vortexbox Player which is where I need to update the Vortexbox software. I read the instruction for the installation of the latest update vortexbox 2.4. One option is to install from a bootable USB key. I don't know if the VortexBox Player boots from an USB key. Even if it does, I cannot see what is happening with the Vortexbox Player with this process and I am uncomfortable doing it since the VortexBox Play has no screen and no keyboard and I can only see the VortexBox after it is booted up and I can access it from my laptop. The other option is to install from an image. I can access the file system of the VortexBox Player from my laptop and install the VortexBox 2.4 image on the Vortexbox Player and then reboot the VortexBox Player. Hopefully the music files in my Vortexbox Player would not be affected. But how is this different from updating the VortexBox through the menu in the VortexBox Player? I cannot find anything about updating the VortexBox on the VortexBox Player other than updating through the VortexBox menu on the VortexBox Player.

      Comment


      • #4
        you'll need to temporarily connect a monitor and keyboard to your vortexbox computer to do the update to 2.4

        Comment


        • #5
          When you upgrade to to a new version of VB which includes a recent version of Fedora, VB, and other things like LMS, the drive will formatted and all files are lost, so you need to restore your music from your backup. You do have a backup, right? The Upgrade feature in VB is really an Update to the existing system and supplementary programs. Your system is very old and there are no updates to be had.

          Comment


          • #6
            Thank you jimmi. At least I know what to expect. Basically I make sure my back up is up to date before doing anything. It's like installing from scratch on a new machine instead of updating. I will restore the music after the new version of Vortexbox is up and running. I guess I was trying to find an easy way out since it was updating perfectly until it didn't. I was able to live without the updating since I could play all my music and add new music to it. But now it is getting to the point that it is annoying because all the other software such as squeebox is getting too out of date.

            Comment

            Working...
            X