Announcement

Collapse
No announcement yet.

Trying to fall back to 2.3 after 2.4 and 2.5 fail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to fall back to 2.3 after 2.4 and 2.5 fail

    Tried updating to 2.5, failed. Then tried 2.4, failed. So I am trying to re-install 2.3 which is what was installed when I purchased the hardware.

    I get all the way through the process to the "power down, reboot, repeat install" prompt and I reboot and remove the USB.

    Upon reboot, I see two options for Fedora 23 (the second on is a restore (?) option. I don't select either and it automatically moves on. There are several commands that flash by until it gets to "trying to start Plymouth Boot Service (something like that). The it stops, the screen goes blank, the monitor flashses "no input signal found" and that's it. The unit does not power off.

    I'm lost.

    Where to begin?

    Thanks

  • #2
    Click the Wiki link at the top of this forum and the installation info is there.
    Are you installing on a PC or an appliance? In either case you need to know if you should use a 64 bit or 32 bit version. It has been a while since I use 2.3 it might be 32 bit. That would be best if you need 32 bit. Otherwise i think 2.4 is easiest to install.

    Comment

    Working...
    X