Announcement

Collapse
No announcement yet.

Python Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Python Upgrade

    Is it possible to upgrade Vortexbox 2.5 to run Python 3.6 or newer? I tried looking in the DNF repository but I only see options to go to an earlier version (e.g., Python 3..3 or 3.4). I need Python 3.6 to support running the Locast2Plex service.

  • #2
    After more research I was able to enable an external repository and load Python 3.6. Once installed, Python 3.5 can be executed with the command "Python3" and Python 3.6 can be executed with the command "Python36".

    Comment

    Working...
    X