Announcement

Collapse
No announcement yet.

Vortexbox powers off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vortexbox powers off

    Hi, my Vortexbox has started switching itself off and the only way to turn it back on is to remove the power cable from the back of the box and reinsert it. Then it only stays on for a short length of time. I have tried swiching adapters but it is still happening. Any help gratefully received.

    Jon

  • #2
    Years ago, my vortexbox did the same...
    Some investigations showed it was protecting itself against overheating ...

    After years being tucked away in a cupboard the Vortexbox stopped all service, a pile of dust was blocking the fans and the hddtemp sensors kicked in a shut-down
    A good clean was all that it needed to start another stint of headless fun.

    cheers
    /bart

    Comment


    • #3
      Thanks Bart - I'll give that a go. Fingers crossed.

      Jon

      Comment


      • #4
        Sad to say this is still a problem - I cleaned it very carefully following all the appropriate guidelines but it still switching off after a short period of time - is anyone able to offer any other suggestions? It's really frustrating as the Vortexbox is hidden away in a cupboard under the stairs so is a real pain to unplug and reset.

        Thanks,

        Jon

        Comment


        • #5
          Since a good cleaning didn't help, you may want to try connecting it to a different electrical circuit to see if something (e.g., vacuum, microwave, etc) is creating electrical issues on the current electrical circuit.

          You could also try loading the phpSysInfo service with your Vortexbox (if it's not already loaded) and monitor the temp of the CPU, etc. to see if things are getting too hot.

          Comment


          • #6
            Replace the power supply.

            Comment


            • #7
              Hi, apologies for the late reply - it's been one of those years. I guess it must just be me but things with the Vortexbox seem to be going from bad to worse - a couple of days ago I noticed that the network folders in Windows 10 had gone (the ones I used to extract download codes in order to add them to the Vortexbox), not sure why - I hadn't made any changes. I can still access the VB through the browser and play songs through Sonos (before it switches itself off) but seem to have lost the ability to access it through Windows (although the Logitech server and Rear Jack are still listed in devices). I know it is probably a case of remapping the drive but so far attempts have been unsuccessful. I don't know if it's linked but the Vortexbox site/Squeezebox now say not secure which is new

              Any advice would be hugely appreciated.

              Ps. yet to replace the power supply but it's on my list of things to do.

              Jon

              Comment


              • #8
                Good news - this seems to have fixed it.

                https://www.youtube.com/watch?v=5bIcJluf-0Q

                Comment

                Working...
                X