Announcement

Collapse
No announcement yet.

Failre in upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failre in upgrading

    Getting this error in trying to upgrade my VortexBox:

    Code:
    02/05/2021 15:04:29 - Starting upgrade. (This can take a long time...)
    
    Loaded plugins: langpacks, presto, refresh-packagekit
    Cleaning repos: OEM lms vortexbox
    Cleaning up Everything
    No delta-package files removed by presto
    Loaded plugins: langpacks, presto, refresh-packagekit No Packages marked for Update
    Loaded plugins: langpacks, presto, refresh-packagekit
    http://yum.smallgc.com/lms/16/i386/RPMS/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://yum.smallgc.com/lms/16/i386/RPMS/repodata/repomd.xml
    Trying other mirror. http://yum.smallgc.com/lms/16/i386/RPMS/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://yum.smallgc.com/lms/16/i386/RPMS/repodata/repomd.xml Trying other mirror.
    Error: failure: repodata/repomd.xml from lms: [Errno 256]
    No more mirrors to try.
    02/05/2021 15:04:43 - Error: yum update failed.
    Check error messages and try to fix problems.
    No idea what version I'm on now, but this has been happening for about a year now.

  • #2
    I suspect this is because you are running an older version of Vortexbox and there is no active repository for it. Yum stopped being the update command a few versions back...

    Comment


    • #3
      You need to update to 2.5

      Comment

      Working...
      X