Announcement

Collapse
No announcement yet.

Trouble with latest LMS Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with latest LMS Update

    Hello all. it seems Andrew has released an update for LMS but when I attempt to run it I get the following error message and the update fails. Any clue as to what I am doing wrong?

    Message displayed: (add '--best --allowerasing' to command line to force the upgrade):

    Again, any assistance would be appreciated as my Linux skills are limited and all attempts to add the command have failed.

    Thanks, Bill

  • #2
    I'm running VB 2.5, and when I try to upgrade using VB webGUI upgrade button, I get the following error:


    Complete!
    11/16/2020 21:27:54 - Upgrade complete. Please reboot your VortexBox.

    11/17/2020 08:58:11 - Starting upgrade. (This can take a long time...)

    0 files removed
    Dependencies resolved.
    Nothing to do.
    Complete!
    Last metadata expiration check: 0:00:02 ago on Tue Nov 17 08:58:16 2020.
    Dependencies resolved.
    ================================================== ==============================
    Package Arch Version Repository
    Size
    ================================================== ==============================
    Skipping packages with conflicts:
    (add '--best --allowerasing' to command line to force their upgrade):
    logitechmediaserver-firmware-ip3k
    noarch 1:8.0.0-0.1.20201112git1605166211.fc25 vortexbox 2.0 M
    Skipping packages with broken dependencies:
    logitechmediaserver
    noarch 1:8.0.0-0.1.20201112git1605166211.fc25 vortexbox 13 M

    Transaction Summary
    ================================================== ==============================
    Skip 2 Packages

    Nothing to do.
    Complete!
    11/17/2020 08:58:18 - Upgrade complete. Please reboot your VortexBox.



    Comment


    • #3
      Try again I think it's working better now.

      Comment


      • #4
        Originally posted by agillis View Post
        Try again I think it's working better now.
        Yes. Now works with update button and my LMS is now 8.0. Thanks Andrew!

        Comment


        • #5
          Yes, thanks to Andrew's fix the update to LMS 8.0 was successful. Now if we can only get Andrew to update the no longer supported version of Fedora we would be in great shape.

          Andrew, any timeline on a possible update to the Fedora operating system?

          Bill

          Comment

          Working...
          X