Announcement

Collapse
No announcement yet.

VB2.5 appliance (OVF) not starting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tfmeier
    replied
    Got some updates.

    Re 2) USB even though the USB controller was enabled the default was selected as USB1.1. Once I changed to USB 3.0 the drive was recognised from the VM. So that's good

    Re item 1) I'm still stuck. I ran config_4.30.sh and config_local_storage.sh and got all kinds of errors.

    So I wonder how this is expected to work.

    Would be great to hear from anyone with a successful setup. Unfortunately I haven't been able to find any instructions in getting this installation method to work

    Leave a comment:


  • tfmeier
    replied
    I noticed I hadn't executed the pre reqs prior to installing VirtualBox. Followed these instructions (https://www.if-not-true-then-false.c...-red-hat-rhel/) and VB2.5 how has started

    Facing two other issues now:

    1) There doesn't seem to be any /storage partition; do I need to run any post installation instructions from here (https://wiki.vortexbox.org/vortexbox...instructions); i.e. '
    config_4-30.sh' and 'config_local_storage.sh'
    . If yes do I run these within the console of the virtual machine?

    2) The USB drive is not recognised (try to restore the media library via the USB backup created from VB's backup menu); given this is a virtual machine there may have to be some mapping from the physical hardware to the USB port of the VM
    Last edited by tfmeier; 09-26-2020, 09:36 AM.

    Leave a comment:


  • pclinux1
    replied
    The kernel driver not installed is a Fedora system warning. Just reboot Fedora and try virtualbox again

    Leave a comment:


  • tfmeier
    started a topic VB2.5 appliance (OVF) not starting

    VB2.5 appliance (OVF) not starting

    I wanted to upgrade to VB2.5 and saw the OVF file option. Given its simplicity and the fact I'm running VirtualBox on a machine I wanted to give this a try.

    Getting the following error when trying to start the VM:

    Kernel driver not installed (RC=-1908)

    '/sbin/vboxconfig'

    The file exists.

    Any idea this won't start? Running on a Dell Optiplex (Fedora32) with 4GB ram and nothing else running at the moment.
Working...
X