Announcement

Collapse
No announcement yet.

Upgrade from Vortexbox 2.2 to 2.3 - Stuck

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from Vortexbox 2.2 to 2.3 - Stuck

    Hello everyone,

    I decided to upgrade to version 2.3 on my setup (Intel Atom N270 1.6Gb CPU) and found myself stuck with the installation.
    Whether it is using the USB key or a ISO burnt CD, when coming to the "Next Step" and I choose "Reboot", the same message appears every time:

    "live-boot : caching reboot files... "

    I do not know what I should do next - Should I wait for files downloading or has the computer hung?
    Please kindly advise....

    Thanks a million!

    Lorenz

  • #2
    Update: I have managed to install 2.3 using the old ISO file. I think it works okay because I can log in using root/vortexbox combination.
    However, when I try to access the web GUI, it says "403 Forbidden Nginx 1.4.7". This happens both on my Firefox and Safari browsers.
    So now, I'm stuck again - Can anyone help me overcome this hurdle?

    Thank you.

    Comment


    • #3
      Use your IP address to access the GUI ... why not upgrade to version 2.5?

      Important: If you cannot connect to your Vortexbox with your web browser ... Your Vortexbox IP address has changed ... Login to your appliance at the command prompt type "ifconfig" without the quotes to find your new Vortexbox IP address.
      Type this ip in your web browser’s address box and press enter.
      Last edited by Doris1997; 09-10-2020, 07:21 AM.

      Comment


      • #4
        Hello Doris,

        Thanks for the advice but my device is quite old already and it's a 32-bit system running on Fedora 16.
        So... I'm still not able to access the 2.3 GUI with the correct IP so I tried reinstalling back to 2.2 using the ISO file listed here.

        Success! And now I'm transferring the backup files back to the HDD.

        It's a pity that I'm not able to use 2.3 and probably will be stuck with 2.2 ... at least for now unless someone has a solution.

        Comment


        • #5
          Atom N270 is a 64-bit CPU

          Comment


          • #6
            I check again:
            https://ark.intel.com/content/www/us...3-mhz-fsb.html

            It looks like it is 32-bit - Can someone help me with VB 2.3 installation with the problem "403 Forbidden Nginx 1.4.7"?
            Thanks again....

            Comment

            Working...
            X