Announcement

Collapse
No announcement yet.

Installing Roon Core on VB 2.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing Roon Core on VB 2.5

    I am about to upgrade my vortexbox to version 2.5 beta. I want to install Roon core as I have on my VB 2.4. Is the procedure the same, or do I need to install any other dependancies?

    Thanks.

  • #2
    OK I lnstalled Vortexbox 2.5 beta on an SSD and installed two disks for storage. I tried to install cifs-utils, but there is no package available.

    Anyone?

    Comment


    • #3
      Originally posted by disarmamant View Post
      OK I lnstalled Vortexbox 2.5 beta on an SSD and installed two disks for storage. I tried to install cifs-utils, but there is no package available.

      Anyone?
      The standard Fedora repos are disabled which is why you probably can’t install the packages you need. You can enable them temporarily while you get the packages and then disable them again. I had to do this to get some bits installed on my VB 2.5. It’s just a simple edit of a config file but off the top of my head, I can’t recall which one. Should be easy enough to find with a little research.

      Comment


      • #4
        Originally posted by Arcticpollen View Post
        Should be easy enough to find with a little research.
        Thanks for the reply. I managed to install VB 2.5 by doing a clean install of VB 2.4, installing 'cift-utils' then doing the update from VB 2.4 to VB 2.5. Lastly I installed Roon Server.

        It's all working fine now

        Comment

        Working...
        X