Announcement

Collapse
No announcement yet.

Errors installing VortexBox 2.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Errors installing VortexBox 2.4

    I have been attempting to get a new Vortexbox installation up and running. I have an older Sony Viao laptop (Win 7, 64 bit proc).
    I installed 2.4 using an ISO on CD. Everything seems to have gone OK, but I have issues. I can connect using CryptoTerm. Following instructions in the 2.4 Installation WIKI, I tried to check for updates using the command

    dnf -y update
    This resulted in this message:

    [[email protected] ~]# dnf y update
    -bash: dnf: command not found
    [[email protected] ~]#

    I then tried the command suggested for 2.3:, and the results:

    [[email protected] ~]# yum - update
    No such command: -. Please use /usr/bin/yum --help
    [[email protected] ~]#

    So, skipping the update check, I proceeded to expand the root partition to 30GB

    config_4-30.sh I get this: -bash: config_4-30.sh: command not found [[email protected] ~]# That failed, so I tried the next step:
    config_local_storage.sh reboot I got another Command Not Found. I'm nor sure I should be able to log on to the VB through Windows, but when I try, or when I try to log in through an IP scanner I get an "Enter Network Password" dialog box. I entered root as user name, vortexbox as Password. I cannot get any further than this. When trying to log in via a Windows browser using the VB IP address, I get a white screen with: 403 Forbidden


    nginx/1.4.7

    Can anyone point me in the right direction as to what I'm doing wrong?

    Thanks!

    Jack


  • #2
    Not sure why update is not running. Are you connected wired like my system is? If so try running ' dnf clean packages ' first then ' dnf -y update '

    Comment


    • #3
      Thanks very much for your reply!
      New developments as of today:
      After trying to install 2.3, and 2.4 I loaded a USB key and tried 2.5. It worked!!! I need to do some tweaking here and there but so far all looks good. I can access the Windows GUI from any PC or tablet on the network, and the speed increase is impressive with the 2TB SSD. Only problem now is..... The audio sounds terrible when playing through the various Squuezeboxes I have ( 1 Touch, i Duet, 2 Classics). The sound is clipped and distorted. When I switch back to the trusty standalone VB Appliance that I've had for many years, all sounds great. The "new" server is a fairly decent but old Sony VIAO 486. I keep some distance from the router to the Viao, etc. I did set it up hardwired BTW, and assumed I would have to keep it that way.

      If the Viao is the culprit and is inherently noisy, my next thought is to take the good old VBA I've had for years and has not been updated, and install the SSD in that. I realize I will need to install VB from scratch. Any idea how much is involved in doing that? I have worked on the VBA now and again using a monitor and keyboard, but I'm not a Linux guy. In fact, I don't know how to use the USB ports with the VBA, nor how to change bios settings (not being a linux guy). But this would be a great ultimate result if it's possible to install the drive without going nuts!

      Any suggestions are greatly appreciated.

      Thanks

      Jack

      Comment


      • #4
        I don't have a Vortexbox appliance but if the drive is removable just switch drives to see if the new version works on the appliance and the old version works on the Sony Viao

        Comment


        • #5
          Interesting idea. The 2TB drive in the VBA looks like a normal SATA drive. Also, the VBA has a high build quality and is built like a tank. Not sure how easy it might be to remove the old drive, then replace it with the 2.5 inch SSD but I will take another look and see.

          I've been looking at the Sonic Transporter i5 and it looks great. But the price point is a bit high, even though it has decent specs and no moving parts. I'll try this other approach first vs.putting out around $1000 for the i5......

          Thanks for your response!

          Comment


          • #6
            Good Luck!

            Comment


            • #7
              Thanks all.
              I poked around a bit inside the VBA. Removing the old drive will probably prove to be the easiest part of the process. Accessing and removing it is extremely easy to do.
              Hope the rest is as easy!

              Jack

              Comment


              • #8
                Hello Again all!

                Update: Swapping the old VBA drive with the new 2TB SSD drive seems to have worked. Everything seems to be working very well.
                I have encountered a problem though. When testing the CD Ripper, I get this message:



                Click image for larger version

Name:	Ripper Error.JPG
Views:	77
Size:	18.6 KB
ID:	3054

                I get that there may be a DNS issue (not sure why since everything else works, network is OK). But either way I don't know where to go from here.
                Any ideas?

                Thanks!

                ​​​​​​​Jack

                Comment


                • #9
                  If you connect to the vortexbox by ip address you can set up the network connection.

                  Comment


                  • #10
                    Hello,

                    NO problems connecting via IP address. I have DHCP selected in Network Configuration. It says If DHCP is selected the rest of the fields will be ignored. I'm not sure how this is supposed to be set up........

                    Comment


                    • #11
                      Just enter the ip address you want and the subnet [ 255.255.255.0] and the gateway [router address 192.168.1.1 or whatever your router numbers are.] after rebooting the system will use your isp dns settings and numbers will appear in those boxes.

                      If you want you can use googles dns settings and manually enter them [8.8.8.8]

                      Comment

                      Working...
                      X