No announcement yet.

Trying to install on a 4TB drive

  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to install on a 4TB drive

    I recently aquired a HP Elite desk (Very small form factor). I had a 4TB 2.5" drive that I installed into it. It only has two SATA ports, one with the connectors built into the chassis for the hard drive to slide into, kinda like a raid drive and a second connector for a slim optical drive. I mention the configuration because I don't have the ability to install to a smaller drive and expand the large one later.
    I tried to install 2.4 and after initial install I got the "Non-System disk or disk error" I changed the settings in bios to disable UEFI boot sources. Then when i rebooted i received "GPT-formatted disk. Legacy boot not supported. Press any key to reboot. I then tried to install 2.5, but received the plain vanilla clonezilla screen to copy rather than the VortexBox clonezilla.
    I have a second older machine that i thought I would put the drive into and create the os on that and see if it would boot. All I got with that was the plain vanilla clonezilla on that one too. I installed 2.4 on that drive, expanded the partitions and then followed the update to 2.5 instructions given here on the forum. that machine rebooted and when I looked at the version in the web interface it showed 2.5 install. I took the drive out and tried it again in the HP. Got the same error, "Non-System Disk".
    Any thoughts on how to proceed?