Announcement

Collapse
No announcement yet.

How to Install LMS 7.9.2 from the Slim Devices Nightly Repo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to Install LMS 7.9.2 from the Slim Devices Nightly Repo

    Hi all.

    I'm interested in upgrading to LMS 7.9.2. Can anyone confirm whether these instructions from the VortexBox Wiki are still accurate?

    https://wiki.vortexbox.org/how_to_in...repo_on_vb_2.3

    I'm using VortexBox 2.4 and am told that I should substitute "dnf" for "yum" in these instructions. I'm particularly interested in hearing from people who have used this process, so when responding please let me know if that is the case.

    For those of you who have upgraded to the Beta version of VortexBox 2.5, did it include an upgrade to LMS 7.9.2?

    Also, if and when VortexBox is officially upgraded to 2.5 and (I hope) 7.9.2 is included, what changes would I have to make to access that repo?

    Thanks,

    Steve

  • #2
    I finally figured out how to get 2.5 installed and I can confirm LMS 7.9.2 is the version that was installed

    I had 7.9.1 on my 2.4 version box do you know of any important changes that were made in 7.9.2 I was hoping to drop my config files and favorites from one to the other but I might just start from scratch rebuilding my podcasts and favorites

    Comment


    • #3
      my VB 2.5 has:
      Logitech Media Server Version: 7.9.2 - 0.10.20190528git1559032210 @ Tue May 28 16:53:08 EDT 2019

      Comment


      • #4
        garym,

        I've relied on your expertise a couple of times in the past.

        Can you point me the section of this forum that (a) details the process whereby you saved your preferences so as to restore them after upgrading to 2.5 and (b) the update-to-2.5 instructions that you successfully used to update (I'm on 2.4 at present.)?

        If this is more of a hassle than you bargained for, feel free to say so.

        And I'm a frequent user of the Squeezebox forum, so if there is a thread there that you can point me to that might work too.

        Cheers,

        Steve

        Comment


        • #5
          Hi Steve. Unfortunately, I'm not any help on this (at least not yet because I haven't done it myself). I had a problem with my vortexbox and sent it back to Andrew at SGC to try to repair. He did and I asked him to go ahead and update it to VB2.5 while he had it. So I didn't actually do the update. And because it was a fresh install, I had to reset all my preferences in LMS. It actually was pretty easy. I just ticked all the plugins I wanted. I added the URL for bpa's BBC plugins. Then had to setup my music file location, change a few settings on my players (use volume adjustment, use smartgain, etc.). All super simple. The hardest thing for me was setting up the display options on my Transporter to use "music information screen" custom display (mostly because there are settings in a couple of plugins that have to be adjusted for that and I'd forgotten what they were).

          When I moved from 2.3 to 2.4, I did save my preferences and reinstall them and it was easy (and all my settings were saved). I can't find any notes on this. I recall I followed some instructions from this forum, but a quick search didn't lead me to anything.
          Last edited by garym; 08-03-2019, 10:13 AM.

          Comment


          • #6
            garym,

            Thanks. I think I'll hold off on updating to 2.5, even though it's a decision that is inconsistent with many I've made in the past: "If it ain't broke, break it".

            Steve

            Comment


            • #7
              Yep. I’m still using 2.4 at a second location and see no reason to update. All works well.

              Comment

              Working...
              X