Announcement

Collapse
No announcement yet.

Lost my music!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost my music!

    Hello,
    I own a VB Player, and I cannot play anything anymore on my network player. All my metadata is there, but when I attempt to play music, it seems all my files are empty! Not sure what to do next...

  • #2
    What do you mean by Vortexbox "Player". Do you have a DAC and sound card in your Vortexbox?

    It will really help the Forum Troubleshoot your issue if we know what you are working with. What version software are you running? What equipment is Vortexbox running on, describe you PC/Sever? What kind/brand of DACs or Network Media Players are in your system? What format are your digital music files in? What is the layout or your Local Network? Are your Network Media Players Ethernet or Wifi connected to the Network. Is your Vortexbox connection to the Network Ethernet or Wifi?

    Comment


    • #3
      I should've wrote VB Appliance. Version is 2.2. Files are all FLAC, from ripped CD's , or hi-res files from the 'net. When I write ' \\vortexbox' in my search window in my computer, and click on the files icon, the music' file is no longer there! I tried playing music on a Naim as well as a Auralic network players, which worked before. I'm wondering if I inavertedly erased the whole music file.

      Comment


      • #4
        Try rebooting the VB. Can you access the UI? You could restore from your backup.

        Comment


        • #5
          Very, very doubtful that you accidentally erased the music files on your Vortebox appliance. Most likely a network access problem. I agree that rebooting VBA is the first thing I'd try.

          Comment


          • #6
            I rebooted the unit, with same result. Again, the file 'music' is simply not there anymore. And after selecting Squeezebox Server in the VB's main menu page, all metadata is there but when I attempt to play music, I get the message 'empty'...

            Comment


            • #7
              Originally posted by pt109 View Post
              I rebooted the unit, with same result. Again, the file 'music' is simply not there anymore. And after selecting Squeezebox Server in the VB's main menu page, all metadata is there but when I attempt to play music, I get the message 'empty'...
              Go into LMS > Settings > Basic Settings tab, select "clear library and rescan everything"

              Also, can you play internet radio?

              Comment


              • #8
                Thanks garym, cleared library and rescanned. no success. The file containing the music files is gone. Internet radio works just fine.

                Comment


                • #9
                  when you attach a USB drive to the VB, go into the VB webGUI, then select "backup to USB" does the data backup? You should see this happening on the webGUI screen.

                  Comment


                  • #10
                    Quick Questions, Are you using your Vortexbox headless? And if Yes, can you connect a keyboard and monitor? After doing the Clear and Rescan in LMS, does the meta data still show up or is it gone now? If it is still there, it might help to use a monitor and keyboard to do a search for a specific file you know is on the Vortexbox. If it finds it, that will tell us what Directory the Music is actually in and the Directory can be renamed or you could point LMS to the Directory that was found as the location for your music files.

                    Lastly, is this an old build or a machine that has been running Vortexbox for years? What I am asking is if there could be a drive going bad or now has bad sectors?

                    Comment


                    • #11
                      What happens if in the LMS webGUI menu you select "my music" then "music folder". Do you see your music folder and if so, can click on it and select an artist and album and play it?

                      edit: someone on the squeezebox forums is having the "empty" problem similar to yours. Here's that discussion:
                      http://forums.slimdevices.com/showth...eyb#post880680
                      Last edited by garym; 04-10-2017, 04:54 PM.

                      Comment


                      • #12
                        Originally posted by garym View Post
                        when you attach a USB drive to the VB, go into the VB webGUI, then select "backup to USB" does the data backup? You should see this happening on the webGUI screen.
                        Garym, Well I attached an external drive to my VB appliance and my files appeared on the GUI. They all appear as '' pictures/music/flac/xxxx (xxxx) beeing the artist's name. So I tried to access the files with \\vortexbox, and I clicked on files-pictures-music-flac, and choosed a file, and it started playing on my computer!!! Why the music files are in the pictures files is beyond me . Wtf happened?!? What should I do next? At least I'm releived my files are not lost...

                        Comment


                        • #13
                          Well the quick thing to just play music would be to direct LMS to that Directory chain, but that only gets it playing and really isn't a fix. The reason I say its not a real fix is that future Rips would most likely go where they are supposed to be in /storage/music/flac (check your setting to make sure this is the Directory Tree the CD ripper is using). So the fix I would use would be to get on a Windows PC/Laptop on the network the Vortexbox is on and use File Explorer to delete and move things. First look at /storage/music/flac and see if there is actual anything in the flac directory. If YES, and all your music is actually still there (make absolutely sure), then go look at /pictures/music/flac and click on the flac directory and delete it. If all your music files are not in the /storage/music/flac directory, and its just an empty directory then click on it and delete it. Next go find /pictures/music/flac then click and grab into the flac directory and drag and drop it into the music directory in the /storage/music path so that you end up with /storage/music/flac with all your music files in the flac directory. When finished go to LMS and set the directory path for music files to /storage/music/flac then reverify that Vortexbox is sending competed CD rips to /storage/music/flac. That should have it fixed. Probably an easier way, but that is the route I would take. It also keeps you away from using the powerful CMD Line in a Terminal window that could really hose things up with a typo or wrong command.

                          NOTE: One important thing if you haven't used File Explorer before is that the Directory Tree will show both the Read/Write Directories and the Read Only Directories. In other words you can see two Directory Branches with /music/flac you want the Read/Write. Also the word "storage" doesn't show, it will be "files" so in File Explorer you will look for Vortexbox under Network and follow Vortexbox/files/music/flac for where your music should be and Vortexbox/files/pictures/music/flac for where you say your files currently are. So to see any of this, one has to first click on "files' under Vortexbox to open up the subtree.
                          Last edited by Transporter; 04-12-2017, 12:07 PM. Reason: Added Note

                          Comment


                          • #14
                            Transporter, IT'S ALIVE!!!!!!! THANK YOU! Thanks to Garym as well for your help.

                            Comment


                            • #15
                              This is totally baffling. I too am having a problem with lost files but this is extremely weird. My folders are all there in the flac folder. But viewing them alphabetically by artist when I get to the middle of the "V"s (Various Artists) the folders are empty of all files including cover artwork and flac music files!. My backup is the same--because at one time I deleted my backup and did a full backup, not knowing I had a problem. I am missing 161 Cds. There is no correlation to creation date. The drive is only about 20% full. I have done nothing to have accidentally deleted my files. Nobody has access. I am using a Vortexbox server. Since discovering this I have replaced some of the cds that had gone missing without a problem. Any ideas what could have caused this? There is no getting them back now except to reload them. What a disaster!!!

                              Comment

                              Working...
                              X