No announcement yet.

LMS suddenly stopped working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest
    Guest replied
    My old Vortexbox server has develop a similar issue since last Monday - I cannot load LMS.

    It is around 7 years old and has been working very well.

    I can still access the server via my networks and the Vortexbox main page seems to be working fine - it is just that when you try to go to LMS, the LMS does not load.

    Any help and comments are much appreciated.

    Here are some screen grabs:

    Click image for larger version

Name:	image (1).png
Views:	321
Size:	33.6 KB
ID:	2418
    Click image for larger version

Name:	image.png
Views:	359
Size:	26.3 KB
ID:	2417

    Leave a comment:

  • drp101
    I ran an update and got the following back:

    Click on the VortexBox Upgrade icon (package icon in the lower left) to update the log display.
    Setting up and reading Presto delta metadata
    Total 2.9 MB/s | 40 MB 00:13
    Running Transaction Check
    Running Transaction Test
    Transaction Test Succeeded
    Running Transaction
    Warning: RPMDB altered outside of yum.
    ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
    bash-4.2.50-1.fc16.i686 is a duplicate with bash-4.2.28-1.fc16.i686
    Updating : bliss-tagger-20161005-1.fc16.noarch 1/4
    [ Starting to unpack ]
    [ Processing package: bliss (1/1) ]
    [ Unpacking finished ]
    [ Console installation done ]
    Stopping bliss (via systemctl): [ OK ]
    Starting bliss (via systemctl): [ OK ]
    Updating : makemkv-1.9.0-1.fc16.i686 2/4
    Cleanup : makemkv-1.8.12-1.fc16.i686 3/4
    Cleanup : bliss-tagger-20140813-1.noarch 4/4
    Verifying : bliss-tagger-20161005-1.fc16.noarch 1/4
    Verifying : makemkv-1.9.0-1.fc16.i686 2/4
    Verifying : bliss-tagger-20140813-1.noarch 3/4
    Verifying : makemkv-1.8.12-1.fc16.i686 4/4

    bliss-tagger.noarch 0:20161005-1.fc16 makemkv.i686 0:1.9.0-1.fc16

    06/02/2019 10:58:43 - Upgrade complete. Please reboot your VortexBox.

    Leave a comment:

  • drp101
    I get the above screen endlessly. Any suggestions would be much appreciated!

    Leave a comment:

  • drp101

    Leave a comment:

  • drp101
    Also, I believe that I was running LMS ver. 2.2.

    Leave a comment:

  • drp101
    started a topic LMS suddenly stopped working

    LMS suddenly stopped working

    I have been running LMS on a Vortex Box (VB100b: 2 Processors Atom CPU D2500 @ 1.86 GHz) without trouble since 2012. Today I am unable to access LMS. I can access the Vortex Box via a Mac on the LAN. From Terminal I ran:

    yum clean all
    yum -y update

    I rebooted the Vortex Box. When accessing the Vortex Box System Configuration page from a browser on the Mac it indicates that LMS is running (as it did prior to the above steps). I can stop LMS from that page, and I can restart it. From that view it seems to be working. However, when I click on the Squeezebox Server icon in the left panel, or when I try to connect to the Vortex Box from a Squeezebox Touch, I cannot connect. On the computer, I will see either a white screen or a teal color screen with with a spinning wheel, but I get no connection.

    I had not made any changes to the system. I just woke up this morning, and it was behaving this way. Any ideas?