Announcement

Collapse
No announcement yet.

Trouble ripping dvds

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have met the same trouble with you. Reading the whole post, I just want to catch answers about how to fix that trouble. Thanks for your post and all comments.

    Comment


    • #17
      Just tried to rip my first DVD: Sword in the Stone, Disney movie. It is quite simple to figure out the steps to start the rip, however, the program seems to only download half of the movie before finishing the conversion. No matter the setting I change, out of a hour and a half movie it only completes 37 minutes.
      I finally worked out with another program with the guide here:
      If you are looking for a more straight-forward way to rip Bluray DVD directly to MP4 AVI WMV and even 3D formats like 3D MKV and 3D MP4, I’d like to recommend an awesome MakeMKV and Handbrake alternative for you-Leawo Bluray Ripper.

      Comment


      • #18
        Any progress on fixing the dvd info API? I'm quite keen to get the automatic disc renaming working for DVD / Bluray ripping.
        If any one has any information on how the endpoint was identifying the discs and where it was getting data from I'm happy to contribute.
        Is there a public git repo for the server side or is it proprietary?

        agillis

        Comment


        • #19
          I just finished the upgrade to Vortexbox 2.5 BETA with Fedora 25. A number of things were updated including LMS and PLEX, but not MakeMKV.

          It appears that MAKEMKV is still at v10.x. (I was able to update to the older v12.3, but updating to the current v14.x does not appear to work)

          Unfortunately, the trick of commenting out the www links that go to the API does not work any longer. Here's what I get:
          03/09/2019 15:22:42 -

          Restarting Auto Ripper...
          03/09/2019 15:22:42 - Ripping from /dev/sr0
          03/09/2019 15:22:42 - Vendor : HL-DT-ST
          03/09/2019 15:22:42 - Model : DVD-ROM DT80N
          03/09/2019 15:22:42 - Revision : D101

          03/09/2019 15:22:42 -

          Internet not available.
          No track or disk info will be available.
          03/09/2019 15:22:42 - (Your DNS may not be working)

          03/09/2019 15:31:33 - Optical disk detected - type : DVD
          Using device /dev/sr0
          Reading DVD track info.
          Getting DVD name.

          Ripping Unknown to /storage/movies...


          DNS is working fine for remote access to Plex.
          Any Ideas?

          Last edited by vbbob; 03-09-2019, 07:06 PM.

          Comment

          Working...
          X