Announcement

Collapse
No announcement yet.

Cannot mount USB drive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot mount USB drive

    Hello. I have just installed vortex box to use a USB drive for storage.

    I am not the best with linux etc but I can follow instructions they are however rather confusing on the wiki

    It says:

    4. Find the device name of the USB drive. Enter
    cat /etc/vortexbox/CurrentUsbDrive.txt I did this and its /dev/sdb


    5. Mount the drive. Enter


    umount /storage
    mount /dev/sdb1 /storage
    Use the device name from step 4 with a “1” appended in the above command if it's not /dev/sdb.


    I did this and got the following output:

    Code:
    mount: /dev/sdb is write-protected, mounting read-only
    mount: wrong fs type, bad option, bad superblock on /dev/sdb,
           missing codepage or helper program, or other error
    
           In some cases useful info is found in syslog - try
           dmesg | tail or so.
    I tried with a '1' and without.


    In the instructions it does say next: 6. If this works, then automount the drive at boot time. Edit /etc/fstab. Enter


    However it didnt work, and the instructions dont offer any instruction on what to do if it does not work.



    The harddrive is formatted as NTFS.


    Could someone give me a hint?


    Cheers

  • #2
    Hi folks.

    OK I worked it out, the partition scheme was such I needed to put sdb2

    We live and learn!

    Comment


    • #3
      Perfect!

      cheers,
      /bart

      Comment

      Working...
      X