Announcement

Collapse
No announcement yet.

Is it possible to install Vortexbox without monitor/keyboard?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it possible to install Vortexbox without monitor/keyboard?

    Hi,

    I need to reinstall VB as I managed to mess up my installation with a manual upgrade to Fedora 25, as mentioned in another thread.

    However, I am wondering if it's possible to install VB without keyboard and monitor, as mine are not easily accessible at the moment.

    Also, I am wondering whether there is a place to report bugs in the latest official VB software, as I have found quite a few, especially interface issues with newer/mobile browsers.

    Thanks in advance,

    Nike

  • #2
    I think you need the monitor and keyboard for install. For bugs, best to post a thread at this forum, with a clear subject line on issue to attract viewers (and importantly Andrew).

    Comment


    • #3
      Thanks.

      So, for the record, and for Andrew, my main issue is that the version of LMS server on the VB 2.4 iso doesn't play nice with mobile browsers and small screens. It uses frames, and these tend to do strange things if one tries to zoom in, or switch orientation, etc. I have tried to upgrade VB in the GUI, but that didn't work either.

      Comment


      • #4
        if you have an iphone or ipad, the app "iPeng" is the gold standard for controlling LMS and players on a portable device. There are similar apps for other devices. Trying to use the webGUI of LMS on a small device has never been good. This is unrelated to Vortexbox.

        Comment


        • #5
          I still use Squeeze Commander on my Android mobile devices. No longer available on Play Store but the APK is still available by googling and works fine.

          Comment


          • #6
            As I'm about to go from VB 2.3 to 2.4 so that Spotty works - what was the issue with the further Linux refresh to Fedora 25? As I read it LMS didn't start up on reboot, but does that mean you can't start LMS from the command line?
            For some reason my VB2.3 setup stopped doing that so on reboot (rare) I go and CL "service squeezeboxserver start" and it works ok.

            Comment


            • #7
              VB 2.4 doesn't use Fedora25. I think a few have hacked it to update to Fedora25, but I'd recommend that one simply install VB2.4 in a standard way (which I believe uses Fedora 23). That's what I'm running and Spotty works fine.

              Comment


              • #8
                Originally posted by nikeno View Post
                Thanks.

                So, for the record, and for Andrew, my main issue is that the version of LMS server on the VB 2.4 iso doesn't play nice with mobile browsers and small screens. It uses frames, and these tend to do strange things if one tries to zoom in, or switch orientation, etc. I have tried to upgrade VB in the GUI, but that didn't work either.
                No, the version of LMS supplied with VB2.3 and VB2.4 doesn't like mobile screens. It isn't very often I need to use it but basic things on a tablet, like swapping apps/players, , going into settings, fixing plugins etc, is still possible. "Settings" on the mobile controller apps is a bit limited.

                Otherwise just fire up the laptop.
                Last edited by Properjob; 01-07-2019, 03:21 PM.

                Comment


                • #9
                  Originally posted by garym View Post
                  VB 2.4 doesn't use Fedora25. I think a few have hacked it to update to Fedora25, but I'd recommend that one simply install VB2.4 in a standard way (which I believe uses Fedora 23). That's what I'm running and Spotty works fine.
                  Well I don't have to (my VB2.3 setup is still running Fedora 20!!) but as stated in Nikeno's other thread Fedora 23 is no longer supported and he tried hacking in Fedora 25. If it's an arse-ache I won't bother but if it works reasonably with a bit of faffage I'll do it.

                  EDIT:- Lucaberta's small change to the Fedora25 PERL setup seems to have solved that. Will need feedback on the other packages VB runs other than LMS but that's the biggy.
                  Last edited by Properjob; 01-07-2019, 04:45 PM.

                  Comment


                  • #10
                    Originally posted by Properjob View Post
                    Lucaberta's small change to the Fedora25 PERL setup seems to have solved that. Will need feedback on the other packages VB runs other than LMS but that's the biggy.
                    very happy to hear that I was not the only one running into that pesky problem, Properjob !

                    Bye, Luca

                    Comment

                    Working...
                    X