Announcement

Collapse
No announcement yet.

Upgrading to Subsonic 6.1.4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading to Subsonic 6.1.4

    I am running Vortexbox 2.4 (Fedora 23) on a 64 bit Vortexbox Small Green box. "Vortexbox Upgrade" does not upgrade Subsonic to the latest version. What is the command line way to do this? Is there any reason not to do it? Thanks. Geoff.
Working...
X