No announcement yet.

Can no longer transfer flac files to my zen vortebox.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can no longer transfer flac files to my zen vortebox.

    On my windows 10 pc I could see my Vortebox on my home network. I could download flac music files and transfer them to it. No longer.
    My Vortebox is working. I can play music through my Cyrus and control it from my android tablet. But I can't see it on my PC anymore.
    Microsoft gave me a list of things which I did such as SSDP Discovery and UPnP Device Host boxes to tick etc. Nothing changed.
    On my PC I can see Minim Zen Server and Plex and if I click it opens in Windows Media Player. I can see all my music files and play them on my pc but cant transfer anything there. Any ideas?

  • #2
    Alex, I share your frustration. Win 10 will see a VortexBox (VB) one day and won't see it the next. Very frustrating.
    I have the master copy all my music on a Win 10 box where I can fix tags MP3Tag, set replay gain dbPoweramp, get lyrics Foobar, etc.
    I use FreeFileSync to distribute the music to my VBs, or if it is just one new CD i might use WinSCP.

    Hope this helps...


    • #3
      Thanks. I have turned on & set SMBv1 as a windows feature in programs in control panel and I can now see the Zen in my network. I still cannot see any folders inside it and get an error message. Does anyone know if there is a firmware update from SMBv1 to SMBv2 for the zen Vortebox 2.3? I have read that SMBv1 is now old and not used?


      • #4
        I have now solved this with the help of the very clever manufacturer.

        I wish to share in case it is of use to others.

        see this:-

        If you are running the latest WIndows 10, this may help:

        The answer is here: In Windows 10 Fall Creators Update and Windows Server version 1709, the SMB2 client no longer allows the following actions:
        • Guest account access to a remote server
        The fix is to edit the Local Group Policy:
        • Computer configuration\administrative templates\network\Lanman Workstation"Enable insecure guest logons" - set to ON

        To get to the right place to do this search Gpedit.msc in Start. Find your way to Lanman Workstation, tick enable insecure guest logon, restart your machine and it works perfectly, or did for me.



        • #5
          Wondering if anyone else has found success with Group Policy tweaks with Windows 10 Home Edition. My registry doesn't include the key value suggested above (default or otherwise) and Microsoft claims Home Edition network behavior is unchanged anyway, at least through version 1709. I don't get a security policy error but rather: “"The device or resource is not set up to accept connections on Port "The File and printer sharing (SMB).”” I have been moving in circles trying to solve this issue and have tried a multitude of different recommended fixes, to no avail. I do see similarities in this post: but I am not familiar with PuTTY or Linux. Any additional insights would be greatly appreciated. Thank you!

          Last edited by harrisa; 01-06-2019, 03:33 PM.