Announcement

Collapse
No announcement yet.

LMS not showing Squeezelite players after VB24 reboot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LMS not showing Squeezelite players after VB24 reboot

    I have built a few VB24 systems generally with very little trouble. Most on mATX boards and configure 4 squeezelite palyers. LMS always finds them even after reboots. I built another system 3 months ago this time it was an Intel NUC (Celeron) configured 2 players the NUC only has 2 outputs(4ch). Again no issues and all work well with LMS even after reboots. I just built another NUC yesterday, identical Celeron NUC as previous. After configuring players and press submit in the Web UI I open LMS and the players show up and work just fine. After I reboot the NUC and open LMS again the players have disappeared. If I look at the Player config Web UI nothing has change and it still shows the players I set previously. If I press the submit button in player config and then reopen LMS they players appear again.

    Is it possible VB is not starting the players after a reboot?

    Any help with this issue would be appreciated.


    The LMS version on the first NUC working fine shows:

    Logitech Media Server Version: 7.9.1 - 0.4.20170705git1498799744 @ Tue Aug 1 23:24:09 EDT 2017
    Hostname: VB_lms
    Server IP Address: 192.168.1.9
    Server HTTP Port Number: 9000
    Operating system: Red Hat - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.22.2 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 2

    On the NUC with the issue loosing players after reboot : Logitech Media Server Version: 7.9.1 - 0.7.20180404git1522249619 @ Mon May 14 10:51:59 EDT 2018
    Hostname: VB-lms
    Server IP Address: 192.168.1.10
    Server HTTP Port Number: 9000
    Operating system: Red Hat - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.22.2 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 2

    Thanks
    Paul
    Last edited by avtechau; 05-18-2018, 05:28 AM.

  • #2
    Have you tried falling back to an older version of LMS on the NUC having the problem? The LMS on it is basically one of the latest releases and could have unknown issues.

    Comment


    • #3
      I'll give that a try. Would you know how to check if the squeezlite players are running in VB. I was think maybe after a reboot i could confirm those players are actually running.

      Comment


      • #4
        After trying different versions of LMS it seems nothing has changed. It still will not find the players after a reboot. If I use the command sudo /opt/vortexbox/doaction.sh CreatePlayers in a shell after the boot then LMS shows the players. Still not sure why Im having this issue and how to resolve it.

        Comment

        Working...
        X