No announcement yet.

Vortexbox Has Just...Disappeared

  • Filter
  • Time
  • Show
Clear All
new posts

  • Vortexbox Has Just...Disappeared

    Woke up this morning, turned on my Windows 7 PC and my VB as usual - everything started up as usual.

    Transferred some music files across to the VB - no problems.

    Left for work leaving PC and VB on.

    Came home some 6 hours later, went to access the VB and it appears to have disappeared completely from my network. No longer showing in my network, cannot log in via CryptoTerm (Error message "Connection Error occurred. Code 10060. Unable to connect to server"). No LMS or VB pages in my browser.

    There is just nothing. Unable to do any tests because of this as I can't access it.

    Would appreciate some advice from the more experienced users. Maybe it's just s--t itself.

    VB is connected directly to my modem via ethernet cable.There are green lights on either side of where the cable is plugged in to the VB - one is solid, the other flashes so assuming it's getting an internet signal.

    Perhaps a reinstall of v.2.4? Thankfully I have an up-to-date backup of all my music files.

  • #2
    Changed IP address or Maybe your Modem?
    Last edited by Doris1997; 05-01-2018, 04:55 PM.


    • #3
      have you tried rebooting everything. Turn everything off, including vortexbox and windows computer and modem router. Then restart modem/router, then vortexbox, then windows machine.


      • #4
        Yeah when in doubt “Reboot”!


        • #5
          Hi everyone - thank you for your suggestions.

          I have tried all of those suggestions without success. IP address and modem are the same. Rebooted modem, VB and PC - still no luck.

          I will try a reinstall of 2.4 to see if that works. Perhaps the case itself has crashed. Happened a couple of years ago when it just blew up but I was able to rebuild it with a new case (drive was still OK) so I feel pretty confident if I have to do that again.

          As I said in my first post I have an up-to-date file back up so, whilst this is annoying, I'm not suicidal!


          • #6
            Pleased to say a reinstall has fixed the problem.


            • #7
              That’s Great Pete!