Announcement

Collapse
No announcement yet.

New router and modem - IP Address

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • garym
    replied
    As an aside, earlier you mentioned that you might have to reinstall Vortexbox and then re-rip your CDs. You should never have to rerip your CDs if you have a backup of the files. If you don't have a backup, you should do this immediately. One can easily backup your files from the Vortexbox to an attached USB portable drive. Vortexbox GUI has an icon related to backup (and restore).

    Leave a comment:


  • agillis
    replied
    1. That IP range was chosen by your modem manufacture.

    2. Not sure. it should show up as VortexBox.

    Leave a comment:


  • Parsonsk
    replied
    Ok here's tonights update.

    - logged on via monitor and keyboard - CHECK
    - ifconfig - CHECK
    - reset IP address - CHECK
    - can access my VB home page - CHECK
    - can view the VB on my MacBook as shared folder - CHECK
    - play music on Sonos - CHECK!!!

    Problems / Questions
    - How come my IP address is not like everyone else 192.168......? mine is 10.0.0.xxx which is almost the same as my modem
    - Can i change what the vortexbox is called in my "finder" on my MacBook? Right now it's just the IP address but used to be called Vortexbox


    You guys have been great! Thank you!!!
    beers on me!

    Leave a comment:


  • agillis
    replied
    login with your monitor and keyboard. You were given the username root and the password vortexbox in post #7 above.

    Type ifconfig this will give you the ip address.

    Follow this to reset your IP address

    http://wiki.vortexbox.org/how_do_i_r...n_my_vortexbox
    Last edited by agillis; 03-05-2018, 11:25 PM.

    Leave a comment:


  • Parsonsk
    replied
    Yes, I have access to my VB web page on my browser and I can pick the icons on the left (Home, Squeezebox Server, CD/DVD Ripper / FLAC Mirror / Network Configuration / System Configuration / Setup / DNLA ) Lots of places and boxes for IP addresses etc. I can also log in on my VB using a monitor and keyboard and I have the following command prompt;

    Last login: Tue Dec 16 09:10:40 from 10.0.1.43
    [vortexbox . localdomain ~]#

    ...I'm scared to type anything in, I don't want to screw things up even further!


    So what’s the issue…in short, I no longer can access / play my stored music on the Vortexbox using my Sonos system. I have checked and confirmed my Sonos is pointing to the VB - that hasn't changed

    I suspect the IP address(s) are not matching up somewhere…please keep in mind the whole IP address thing is confusing. What I did in order to access the VB page, as recommended by the installer is the following;
    1. On my MacBook pro, I changed the TCPIP address to manual
    2. I entered the VB IP address I had but changed the last number from xxx.xxx.xxx.205 to xxx.xxx.xxx.2 and when I did that the VB page came up!
    I have no idea what to do from here....



    What does the fix_network rebuild command do?
    Last edited by Parsonsk; 03-05-2018, 03:53 PM.

    Leave a comment:


  • jimmi
    replied
    Ok, so you have access to your VB web page on your browser now, which I assume shows you the IP address, etc and you can log on to the VB machine if needed. Can you recap what it is you are having problems with...can't play music, etc??

    Leave a comment:


  • Parsonsk
    replied
    the install guy also gave me a few options for passwords and ..... one of them worked!!!

    NOW i just managed to log in to the box with monitor and keyboard!!!

    my command prompt is :

    Last login: Tue Dec 16 09:10:40 from 10.0.1.43
    [vortexbox . localdomain ~]#


    not sure if i should try the fix_network rebuild command or not....?

    thoughts?

    Leave a comment:


  • Parsonsk
    replied
    OR as i look through this i also noted under the Configure VortexBox Player there is a box for MAC address....is this something that needs to be changed?

    Leave a comment:


  • Parsonsk
    replied
    from my vortex homepage i think i need to go to Network Configuration and change some of the info there to match something somewhere

    Leave a comment:


  • Parsonsk
    replied
    MAJOR BREAKTHROUGH!!!
    Ok i talked to the company that did the initial setup and although the tried to send someone out at $$$ to fix the problem he eventually gave me a suggestion

    He figured the IP address changed and was not "syncing" with my new router.....blah blah blah..or something like that...
    Told me to do the following
    - change the TCPIP to manually and then put in the old vortex IP address and change the last digits from ...205 to ...2
    - and bam i'm at the vortex home page!!!

    just not sure what do from here

    Leave a comment:


  • Parsonsk
    replied
    thanks everyone for your help!!! I really appreciate it.

    when I try to login in from the console (monitor and keyboard) the only prompt I have is for username then password...that's it...and have no success when I plug in the Login as root, password vortexbox

    I tried an IP scanner and have plugged in all the IP addresses listed and none work....not sure why


    So I've come to terms with the fact that I may need to reinstall vortexbox and then re-rip all my cd's and I'm ok with that.....I guess the question with that is how do I create a "run" thumb drive
    I've copied all the files over to the thumb drive and now what?

    Leave a comment:


  • agillis
    replied
    If you have network problems try login in from the console (monitor and keyboard) and type

    fix_network

    This fixes most network problems.

    Leave a comment:


  • bart
    replied
    No problem Doriss1997.
    I think we better start another thread about this, not to confuse anyone about the core problem of Parsonsk.

    cheers
    /bart

    Leave a comment:


  • Doris1997
    replied
    Sorry Bart I misunderstood you ... I can see my photo thought you could see mine as well, yeah I can’t see yours either so it just does not work.

    Leave a comment:


  • bart
    replied
    Originally posted by Doris1997 View Post
    No problem for you or I however Parsonsk seems to need help our help ... to post photo’s you select edit the attachment and upload from your photo library the select upload and then save !

    And May the force be with you Bart!
    I know how it's supposed to work but I cannot see your attached file, when I click I get the message:
    Code:
      
     Invalid File Specified
    And when I login on this forum from a different pc, I cannot see the attachements which I previously attached...

    cheers,
    /bart

    Leave a comment:

Working...
X