Announcement

Collapse
No announcement yet.

Broken Dependencies when upgrading

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Broken Dependencies when upgrading

    Hi,

    When I try to upgrade my vortexbox i get this message:

    Skipping packages with broken dependencies:
    nginx-filesystem noarch 1:1.8.1-3.fc23 updates 20 k
    php x86_64 5.6.29-1.fc23 updates 2.7 M

    How can I fix this issue?

    Thanks in advance for any assistance

    Vindor
    Last edited by Vindor; 02-11-2018, 11:42 AM.

  • #2
    Try a clean reinstall from the ISO.

    Comment

    Working...
    X