Announcement

Collapse
No announcement yet.

2.4 Installation Problem - Kernel issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.4 Installation Problem - Kernel issue?

    I have recently installed 2.4 from a USB key on my two vortexboxes. The first one (Home VB) is an older VBA purchased from Small Green Computer and everything went fine. The second one (Cabin VB) is an "Audiophile Vortexbox with Sotm USB card" purchased from Small Green Computer in 2015, and while I can get it working, I have a couple of issues that hope someone can help me with:

    On the Cabin VB, the installation goes fine until the end and the reboot. I then loose signal to my monitor, and cannot access the VB from the GUI or from ssh, which forces me to do a hard reboot. During that boot up, I can select the second of the kernels offered, and although I continue to lose signal to my monitor, I am able to complete the installation through ssh and it seems to work fine. Because I have to shut down the Cabin VB frequently when I leave due to unreliable power supply, having to hook up a monitor and manually select the kernel is obviously undesirable.

    The default kernel that doesn't work is: Fedora (4.8.13-100.fc23.x86_64) 23 (Twenty Three).
    The kernel that does work is: Fedora (4.2.6-300.fc23.x86_64) 23 (Twenty Three).

    Thank you in advance for any help that can be offered. I appear to be limited to whatever commands I can issue through ssh using Teminus app on my ipad.







  • #2
    Mike,

    Try,

    Log in again at the command line of your Vortexbox Appliance:

    Use the command line to find out the IP address of your Vortexbox:

    [[email protected] ~]# ifconfig

    Type the above at the prompt ... ifconfig (to find out your new IP address to access the web interface using your browser).

    Maybe your Vortexbox IP Address is Changing?

    Comment


    • #3
      How do I reset the network settings on my VortexBox

      It's possible to incorrectly set the network settings on your VortexBox. This can cause your VortexBox to not be accessible on your network.

      To reset your VortexBox you will need to attach a monitor and keyboard to your VortexBox. Once you have done this power on your VortexBox.

      You will get a login prompt where you can login with user root and password vortexbox

      Then type
      fix_network rebuild reboot
      This will set your VortexBox back to DHCP. You should now be able to get to it from your network.

      Comment


      • #4
        Thanks for your suggestion, but it doesn’t solve my problem. I am able to access VB with a connected keyboard and monitor up to the point of selecting the kernel, but after that the signal is lost to the connected monitor. If I select the older kernel, I still lose signal to the monitor, but can connect via ssh.

        I need to be able to maintain the signal to the connected monitor, ideally using the default kernel.

        Comment


        • #5
          Not sure if same issue, but when I updated both my VBs to VB2.4 I had similar issues. The older VB updated just fine. The newer VB (also purchased from Small Green Computer) updated to a certain point, but then became unaccessible. After a few retries to update, I contacted Andrew at SGC. He was able to remote in and make some command line edits to make it work again. I suspect that could have been something related to the kernel choice, but not sure. But there was obviously something different about my newer VB appliance that required steps above and beyond the normal install procedure.

          Comment


          • #6
            My Vortexbox appliance uses a MSI MS-7469 systemboard I recently replaced it with a eBay purchased board of the same make/model, The original started exhibiting no video out of the VGA port.

            Comment


            • #7
              Thank you both for your responses. My problem sounds exactly like what garym describes. Hopefully Andrew will be able to help me out as well.

              Comment


              • #8
                Originally posted by MikeF View Post
                Thank you both for your responses. My problem sounds exactly like what garym describes. Hopefully Andrew will be able to help me out as well.
                you should email him at his SGC address. probably faster access than waiting on forum response.

                Comment


                • #9
                  Thanks, I was just wondering what my next move should be !

                  Comment


                  • #10
                    Similar problems here, I updated via DNF command then tried to update my LMS via nightly build, resulted in kernel panic and needing to completely wipe vbox.

                    Tried again resulting in same thing, I thought it was to do with the LMS upgrade, though seeing this here makes more sense with an issue between latest fedora update and vbox possibly?

                    Any advice to overcome this appreciated.

                    Comment


                    • #11
                      Hi jinjasta,
                      I’m not sure if your problem is the same I had, but Andrew solved mine by deleting the default kernel, which then causes mine to boot from the older kernel that works fine. We were not able to correct the loss of signal to my attached monitor, but I can access through the web using ssh, so it’s not an issue now.

                      Comment

                      Working...
                      X