Announcement

Collapse
No announcement yet.

Squeezebox Server 7.9.1 for VortexBox

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Mr. Bill View Post

    Andrew, I just ran a 'DNF Update' and I still show that the version of LMS 7.9.1 is dated Tuesday 6/13/2017. Is this the latest version that you supplied? From your response I would have expected a later version.

    Thanks, Bill
    I did the same dnf update and have the 6/13/2017 version of 7.9.1 as well. I too was expecting a newer version.

    Comment


    • #17
      That's a good one. Only a few small changes between that one and head.

      Comment


      • #18
        LMS Nightly - 16 Jan 2018

        If you must then the instructions are

        1.
        Code:
        rpm -e --nodeps logitechmediaserver logitechmediaserver-CPAN logitechmediaserver-vendor logitechmediaserver-firmware-ip3k
        2.
        Code:
        cp -a /var/lib/squeezeboxserver/prefs/server.prefs.rpmsave /var/lib/squeezeboxserver/prefs/server.prefs
        3.
        Code:
        yum install http://downloads-origin.slimdevices.com/nightly/7.9/sc/032da12/logitechmediaserver-7.9.1-0.1.1516049992.noarch.rpm
        4.
        Code:
        ln -s /usr/lib/perl5/vendor_perl/Slim /usr/lib64/perl5/vendor_perl/Slim
        5.
        Code:
        systemctl start squeezeboxserver
        Substitute the file in 3. with the latest Nightly as required

        NOTE You cannot now update LMS via the VB interface

        To install further Nightly updates

        Substitute the file in 2. with the latest Nightly as required

        1.
        Code:
        systemctl stop squeezeboxserver
        2.
        Code:
         yum install http://downloads-origin.slimdevices.com/nightly/7.9/sc/032da12/logitechmediaserver-7.9.1-0.1.1516049992.noarch.rpm
        3.
        Code:
        systemctl start squeezeboxserver
        Last edited by d6jg; 01-19-2018, 11:57 AM.

        Comment


        • #19
          Can one update directly from 7.8 to 7.9.1? Do you just use the Vortex Upgrade option in the user-interface? Thank you!

          Comment


          • #20
            Yes, just hit the upgrade button (v2.3 and v2.4)

            Comment

            Working...
            X