Announcement

Collapse
No announcement yet.

Squeezebox Server 7.9.1 for VortexBox

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Squeezebox Server 7.9.1 for VortexBox

    I released Squeezebox Server 7.9.1 for VortexBox 2.4 and also 2.3

    This will get everybody the latest features and also the ability to run the new Spotify plug-in

    Upgrade your box and test!

  • #2
    Originally posted by agillis View Post
    I released Squeezebox Server 7.9.1 for VortexBox 2.4 and also 2.3

    This will get everybody the latest features and also the ability to run the new Spotify plug-in

    Upgrade your box and test!
    Thanks, Andrew. Interesting. garym and others on the slimdevices forums have reported that the new Spotty plug-in does not work on Vortexbox 2.3, even if updated to LMS 7.9.1, and that instead it will only run on VB 2.4. See, for example, here.

    Has anyone successfully run the new Spotty plug-in on Vortexbox 2.3? Please respond if you have.

    Thanks.

    Cheers.

    Tom

    Comment


    • #3
      Originally posted by Thomas8675309 View Post

      Thanks, Andrew. Interesting. garym and others on the slimdevices forums have reported that the new Spotty plug-in does not work on Vortexbox 2.3, even if updated to LMS 7.9.1, and that instead it will only run on VB 2.4. See, for example, here.

      Has anyone successfully run the new Spotty plug-in on Vortexbox 2.3? Please respond if you have.

      Thanks.

      Cheers.

      Tom
      As you note, I couldn't get the spotty plugin to work on 3 different VB 2.3 installs, all running LMS 7.9.1. Installing VB 2.4 made spotty work. Michael, the lms engineer, seems to think it has something to do with VB2.3 being a 32bit program and the spotty plugin won't work properly on it. Of course VB2.4 is 64 bit.
      Last edited by garym; 08-06-2017, 12:07 AM.

      Comment


      • #4
        Originally posted by agillis View Post
        I released Squeezebox Server 7.9.1 for VortexBox 2.4 and also 2.3

        This will get everybody the latest features and also the ability to run the new Spotify plug-in

        Upgrade your box and test!
        Sorry if this is a silly question, but to upgrade on VB 2.4, is it just a case of running the "dnf clean all; dnf update" command?

        I have run this command a number of times over the last week and my LMS version is showing as:

        "Logitech Media Server Version: 7.9.1 - 0.152.20170613git1496913376 @ Tue Jun 13 20:15:45 EDT 2017".

        Is this the version that should be showing? I don't need the Spotify plug-in, but I do like to have the latest LMS version.

        Thanks.

        Comment


        • #5
          You have the latest vortexbox version of LMS. Same as I have (and I have VB 2.4). But you can have latest LMS on either 2.3 or 2.4.

          But no, dnf update won't turn 2.3 into 2.4. You have to do a install from scratch, including copying back your music files. See:

          http://wiki.vortexbox.org/installation_guide

          Comment


          • #6
            Originally posted by garym View Post
            You have the latest vortexbox version of LMS. Same as I have (and I have VB 2.4). But you can have latest LMS on either 2.3 or 2.4.

            But no, dnf update won't turn 2.3 into 2.4. You have to do a install from scratch, including copying back your music files. See:

            http://wiki.vortexbox.org/installation_guide
            Thank you for your reply, but I think you may have misunderstood me, and if I didn't explain myself clearly I apologize.

            I already have 2.4 installed, I just want to make sure I always have the latest version of LMS on it and was just wondering if the dnf command does this or whether there is a specific procedure.

            From what you have said in your reply it appears I have the latest LMS.

            Comment


            • #7
              The Update icon or dnf command will give you the latest LMS that Andrew has made available. It may be current, but it's not the nightly build. If you want the nightly or a different version from that provided by the VB update, then you you need to remove then VB version and download from the LMS beta download site. If you do this, you can no longer update VB from the GUI but must use the command line to avoid reverting to the VB version of LMS.
              Keep in mind that the "latest" LMS is not clearly defined. There is an official Logitech release, a released version of 7.9, Andrew's release of 7.9.1, and the nightly builds of 7.9.1.
              Last edited by jimmi; 08-13-2017, 10:47 PM.

              Comment


              • #8
                Originally posted by jimmi View Post
                The Update icon or dnf command will give you the latest LMS that Andrew has made available. It may be current, but it's not the nightly build. If you want the nightly or a different version from that provided by the VB update, then you you need to remove then VB version and download from the LMS beta download site. If you do this, you can no longer update VB from the GUI but must use the command line to avoid reverting to the VB version of LMS.
                Keep in mind that the "latest" LMS is not clearly defined. There is an official Logitech release, a released version of 7.9, Andrew's release of 7.9.1, and the nightly builds of 7.9.1.
                Thank you for that clarification.

                I think I will keep with the LMS updates that Andrew makes available.

                Comment


                • #9
                  Andrew, is it possible to update the version of LMS 7.9.1 in the repository? Michael has fixed a few issues with the Spotty plugin in releases after August, 9. Thanks.

                  Comment


                  • #10
                    Originally posted by induna View Post
                    Andrew, is it possible to update the version of LMS 7.9.1 in the repository? Michael has fixed a few issues with the Spotty plugin in releases after August, 9. Thanks.
                    I agree. Thanks.

                    Comment


                    • #11
                      The latest is in there.

                      Comment


                      • #12
                        In my case Spotty plugin seems to be working - I see it on the plugin list and the setting for Spotty as well in LMS 7.9.1, but when I open Spotify app I don't have option to authorize Spotty.
                        I'm on VB 2.3. Can't update to 2.4 as mobo is 32bit only, but some people reported that it works fine on 2.3.
                        Any idea guys?

                        Comment


                        • #13
                          Originally posted by Keff View Post
                          In my case Spotty plugin seems to be working - I see it on the plugin list and the setting for Spotty as well in LMS 7.9.1, but when I open Spotify app I don't have option to authorize Spotty.
                          I'm on VB 2.3. Can't update to 2.4 as mobo is 32bit only, but some people reported that it works fine on 2.3.
                          Any idea guys?
                          That's exactly the outcome I had when installing on several 2.3 setups. It was only updating to VB 2.4 that allowed me to complete the setup (with spotty authorization). I've seen lots of reports that won't work on 2.3 (including my own). I've not seen the reports you mention where people have had it working on 2.3.

                          Comment


                          • #14
                            Originally posted by garym View Post

                            I've not seen the reports you mention where people have had it working on 2.3.
                            I was pretty sure that I saw some positive reports regarding VB 2.3. Now, I could find it. It means that the only way is hardware upgrade

                            Comment


                            • #15
                              Originally posted by agillis View Post
                              The latest is in there.
                              Andrew, I just ran a 'DNF Update' and I still show that the version of LMS 7.9.1 is dated Tuesday 6/13/2017. Is this the latest version that you supplied? From your response I would have expected a later version.

                              Thanks, Bill

                              Comment

                              Working...
                              X