Announcement

Collapse
No announcement yet.

Squeezebox Server 7.9.1 released

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Squeezebox Server 7.9.1 released

    I just released Squeezebox Server 7.9.1 for VortexBox. Mostly bug fixes.

  • #2
    How do I install it? I tried the upgrade button in the Vortexbox web server and it doesn't get installed... Thanks!

    Comment


    • #3
      I'm on the current version of Vortexbox (v2.4) and do not know if Andrew made the LMS update available to prior versions if that helps the previous poster. I did want to say that I did perform the update using the Vortexbox GUI and it worked fine for me.

      Thanks for continuing to update and support this fine program, it is appreciated.

      Bill
      Last edited by Mr. Bill; 06-15-2017, 11:41 AM.

      Comment


      • #4
        This is only for VortexBox 2.4. At this point all updates are only for VortexBox 2.4

        If you are on a lower version you can upgrade here.

        http://wiki.vortexbox.org/installation_guide

        Comment


        • #5
          Originally posted by mrehorst View Post
          How do I install it? I tried the upgrade button in the Vortexbox web server and it doesn't get installed... Thanks!

          So I am going to follow up on this one. I also checked the web GUI and tried to update from there. I did this from a machine that has been up and running for at least a month. This method did not offer any upgrade to 7.9.1

          I went to the vortexbox command line and ran "dnf update" and this installed the 7.9.1 upgrade. So there might be an issue with upgrading from the web gui. Using the command line is a simple work around if your box does not offer this upgrade from the web interface.

          Thank you for taking the time to release this upgrade!.

          Comment


          • #6
            Originally posted by mrehorst View Post
            How do I install it? I tried the upgrade button in the Vortexbox web server and it doesn't get installed... Thanks!

            First, ones Vortexbox MUST be running version 2.4 to use the Vortexbox Upgrade. Click on Vortexbox Upgrade, once that window opens right under the line that says, Vortexbox Status, click on Start Upgrade which is right above the text Package Manager:. No matter what it says if one needs to reboot or not, I always reboot. Please note again that one must already be running VBA 2.4 and that there is no Upgrade Button to get to 2.4 if one is currently running anything less then 2.4.

            To get to 2.4 requires a complete rebuild on a 64 bit machine, which means one must backup ALL data files or anything one wishes to keep because changing versions of Vortexbox requires a new OS which will format the drive during the OS write (wiping all current data).

            If one is ALREADY running VBA 2.4 and the clicking on Vortexbox Upgrade, Start Upgrade did not get you to LMS 7.9.1 after rebooting ones Vortexbox, then use the CMD Line:
            dnf clean all
            dnf -y update

            I normally reboot whether it says it's needed or not (might as well start fresh).
            Last edited by Transporter; 06-22-2017, 11:47 AM.

            Comment


            • #7
              Transporter, this one thanks you for your instructions.

              Comment

              Working...
              X