No announcement yet.

Squeezebox server 8.2 released

  • Time
  • Show
Clear All
new posts

  • Squeezebox server 8.2 released

    Squeezebox Server 8.2 has been released for the VortexBox 2.5 platform.

  • #2
    Will the 'Start Upgrade' button in the GUI perform the update or must it be done at the console ?


    • #3
      using this ' dnf update logitechmediaserver ' at the command line will install LMS 8.2


      • #4
        I just did the "Start Upgrade" button and it did install LMS 8.2 but after reboot LMS didn't start. Investigation showed that squeezeboxserver.service was disabled. Running

        "systemctl enable squeezeboxserver.service"

        fixed the problem and LMS now starts automatically.


        • #5
          Good day,
          So after living happily with 2.4, I saw this and decided to upgrade. I plugged the USB drive with the image into the server (an original small green computer still going strong!).
          It would appear that I was partially successful ... When the server reboots, it gets stuck on a black screen with a blinking cursor. I can get out of this by hitting F11, and selecting my hard drive to boot. But the next time the server restarts, I'm back into black screen/blinking cursor mode ...

          Any suggestions to get me started? I have looked around on this and slimdevices, and couldn't find anything to fix this.

          I tried this without success:
          After doing a fresh install or upgrade of Fedora Core Linux (FC28 in my case, but this applies to any version), you may notice that when the system boots it gets stuck on a black screen with a white cursor. The cursor will not move and there will be no drive activity. This issue occurs [...]

          In addition it looks like I can't configure the players anymore.

          ​​​​​​​Help :-)


          • #6
            Originally posted by jamottep
            In addition it looks like I can't configure the players anymore.
            That's fixed: I simply removed all settings from the configure player page (i.e. everything blank), submitted those changes, then re-entered settings. And things are good now. There was a way (I think) to make sure these settings were sticky. I have two DACs, and after each reboot they often get swapped. Any idea where those instructions have gone?

            Still black screen with a blank cursor though :-(
            Last edited by jamottep; 03-14-2021, 08:22 PM.


            • #7
              Ping-O ... Anyone has a suggestion, please? I'm trying to not reboot but it does happen. Details in comment #5 (player config issue resolved).


              • #8


                • #9
                  Originally posted by peterhocking
                  peterhocking, thank you for sharing this link!

                  it solved the issue I had trying to use the HDMI port for sound.