Announcement

Collapse
No announcement yet.

Updated version of LMS released

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Mr. Bill and bart,

    Thanks for the edit and clarification. Yep, it's probably a case of being patient.

    Cheers,

    Steve

    Comment


    • #17
      Just confirming, I tried today (2-22-2020) with a VB 2.4 machine. No update to LMS.

      Comment


      • #18
        Originally posted by radishSB View Post
        I just did the upgrade using the Vortexbox GUI, rebooted, and checked LMS>Settings>Information, which still showed LMS Version as 7.9.1 - 0.7.20180404git1522249619 @ Mon May 14 10:51:59 EDT 2018

        So then I did the update using
        dnf clean all
        dnf update

        I rebooted and checked LMS>Settings>Information, which still showed LMS Version as 7.9.1 - 0.7.20180404git1522249619 @ Mon May 14

        Can anyone think of a reason why the update did not work for me?

        Thanks,

        Steve
        I found dnf very slow. So I implemented the mods here and this made things 100 times faster !! https://www.addictivetips.com/ubuntu...app-installer/

        Comment


        • #19
          I've run into a real oddity - can anyone help?
          I've installed VB2.5 onto my old PC, which booted up as expected. Using my Windows 10 PC I made a couple of changes over the network from the GUI (inc. static IP; region time), loaded a few tracks into /storage/music/flac, and LMS built a library. So far so good, and easy.
          Now I need to connect my Squeezebox Duet using the Android app "Squeezebox config", which has always worked fine alongside VB2.4. But as soon as I do that, the VB refuses all SSH and some other connections -
          • VB GUI won't connect in Chrome ("The site [IP Address] refused to connect")
          • LMS web interface doesn't work (same message as above)
          • the config app can't contact the music server ("SqueezePlay Device; Please activate SSH; Status: Access denied")
          • SSH connections don't happen (Android app on phone; PuTTY)
          • Filezilla won't connect
          But:
          • Windows Explorer can still see, browse and transfer files between the SMB shares on VB65
          • "systemctl status sshd.service" (through keyboard/monitor direct connected to VB) reports SSH is active (running) and listening on port 22
          Can anyone suggest where I need to look or what I need to do to get all the components to join up again? I've still got a lot to learn about Linux!

          Comment

          Working...
          X