Announcement

Collapse
No announcement yet.

VortexBox 2.5 BETA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mrjoe
    replied
    Replying here as I had great success installing VB 2.5 as an upgrade from 2.4 and not from the USB stick (as I couldn't get a bootable USB stick working!)

    See here:

    https://www.vortexbox.org/forum/main...-2-5-installed

    Leave a comment:


  • vbbob
    replied
    Originally posted by lahoya View Post
    Has anyone successfully installed 2.5 on 2-disk system using SSD for program and HDD for file storage? Thanks
    Yes, I'm using v2.5 on a 250GB WD SSD system and an 8TB WD data drive (plus 8TB WD external backup) on a Dell Optiplex 7010 SFF i5 4GB

    These may help:
    https://www.vortexbox.org/forum/supp...sd-data-on-hdd

    https://www.vortexbox.org/forum/supp...rom-2-3-to-2-4

    These are old links, but you may be able to search for them:
    http://vortexbox.org/forum/vortexbox...4-from-scratch
    http://vortexbox.org/forum/vortexbox...-vortexbox-2-4
    Last edited by vbbob; 08-14-2019, 07:55 PM.

    Leave a comment:


  • snedbal
    replied
    Good evening!
    yes, using the old 2.3 instructions ( disconnect HD first, install Vortexbox on SSD, then reconnect and follwo the steps as in the instructions ) , then using what I found here on the forum.
    Well, not really plug 'n play ...... you need to have the guts to step into terminal instructions to connect the HD to the system ( I have a 4 TB disc ) . I would like to see something easier ....
    Whatever you do,.... backup the music disk first ....if you are like me.... having a rough idea but actually using the instructions without knowing really what i am doing.....better be save....
    so I am now on Fed 25 and Vortexbox 2.5 .

    Leave a comment:


  • lahoya
    replied
    Has anyone successfully installed 2.5 on 2-disk system using SSD for program and HDD for file storage? Thanks

    Leave a comment:


  • charlie164
    replied
    After installing vortexbox 2.5 beta on my windows 10 system, my windows 10 startup not working and I am not able to find out the reason behind this issue. Kindly let me know if anyone has an idea about this issue.

    Leave a comment:


  • Serge
    replied
    Originally posted by davem View Post
    I took the plunge today and it ended it tears... I have a NUC 2820 that was running 2.3 on a single disk. I booted the 2.5 USB and went through the process (eventually found that I needed to select 'USB' not "USB UEFI (or similar) and that Vortexbox 2.5 was actually an option and not a menu title. The default selects Clonezilla)

    After running through I get dumped at a CLI prompt and no apparent errors. I see 'ocs-live-restore finished' & 'The next step: True'.

    Starting to get a little nervous and tried 2.4 which I briefly tested on this machine when it was first released. Again the install bombed out with an error up the screen which I thought that I recorded. In desperation I then decided to dig out my 2.3 CD and try it. Strangely it also failed early on in the process...

    I updated the BIOS and tried different settings to try to get it to work. After many hours and attempts I loaded Daphile as a sanity check which worked immediately.

    Given that Daphile loads fine, I think that I can rule out a hardware failure. After some googling I suspect that it might be related to EFI/BIOS which is something I know very little about.

    Any ideas on why I cant get it to install ? Any way to get logs off a console (my HDMI TV) ?

    I have same problem. ANy solution to this?

    Leave a comment:


  • Serge
    replied
    I have same problem. Any solution to this already?

    Leave a comment:


  • Joepo77
    replied
    Al my efforts appear useless so far..
    The Grub commands do not bring me any further.

    Is there a way out of this;
    Any suggestions or instructions by experienced users are highly welcome.
    I consider doing the following:
    - InstallInstall Fedora25 (or better Fedora29 while according to Intel, my j4205 processor is compatible with 25)
    -install Vortexbox 2.4 or 2.5Beta
    ​​​​​​-install Logitech media server 7.x.x.x

    In case I go wrong here any advice is highly welcome

    Leave a comment:


  • Joepo77
    replied
    Thank you Sean.
    I spent over an hour following your suggestions accordingly: I get to see the "grub" command line where lots of commands can be entered, but none of the ones you suggested related to request or set an IP address.
    (I found that out after typing 'help' and enter...

    I use the 'fing' network scanner app on my phone and tablet and that shows me the device history with network details, but in light grey, meaning the hardware is idle or non existent anymore...

    i give up for now and read the information available via the link you pointed me out tomorrow...

    Thank you Sean

    Leave a comment:


  • SeanMiddleton
    replied
    Originally posted by Joepo77 View Post
    Always, (in case a monitor is connected to the video port), the unit boots Fedora23, and after 20 seconds automatically showing up the "Ripstreamer login:" line, so nothing different from before, boot up seems still ok..
    The big difference is now the platform is inaccessible via my network.
    The unit automaticaly boots using a preset login and password... And still does...
    Usually,g the only way to access the 'Network Settings' screen was via my browser, but it is inaccessible at this moment via a browser ...

    3 questions:
    1: is there any other way to get the Dynamic IP addressing / user name and password settings back in the boot lines showing up during boot-up?

    2:According to Intel website, the J4205 processor is supported by Fedora25. Does that mean that this one and only Fedora25 OS version is optimised for the J4205 processor or are newer Fedora versions also supporting this processor model?

    3:In case the above is a dead end, is there a way to do a clean install of fedora 25, then add VB2.4, then add LMS to get hardware back to work again?

    Thank you very much


    At the console (plugged directly into VB) enter :

    ip a show eth0


    This should tell you if your VB has an assigned IP address. If it does then enter that address into a browser on a computer connected to the same network

    You can enter

    ifconfig

    at the console to give you similar information


    If that doensnt work have a read of this https://danielgibbs.co.uk/2015/07/fe...ic-ip-address/

    Leave a comment:


  • Joepo77
    replied
    Always, (in case a monitor is connected to the video port), the unit boots Fedora23, and after 20 seconds automatically showing up the "Ripstreamer login:" line, so nothing different from before, boot up seems still ok..
    The big difference is now the platform is inaccessible via my network.
    The unit automaticaly boots using a preset login and password... And still does...
    Usually,g the only way to access the 'Network Settings' screen was via my browser, but it is inaccessible at this moment via a browser ...

    3 questions:
    1: is there any other way to get the Dynamic IP addressing / user name and password settings back in the boot lines showing up during boot-up?

    2:According to Intel website, the J4205 processor is supported by Fedora25. Does that mean that this one and only Fedora25 OS version is optimised for the J4205 processor or are newer Fedora versions also supporting this processor model?

    3:In case the above is a dead end, is there a way to do a clean install of fedora 25, then add VB2.4, then add LMS to get hardware back to work again?

    Thank you very much

    Leave a comment:


  • bart
    replied
    Well I'm certainly no expert !
    Just a long time Vortexbox user, always curious, with a good memory and quit handy with search-engines.

    A Ripstreamer seems to be a dedicated device, loaded with a vortexbox version (maybe modified?) so I persume you have to enter a different password then vortexbox. How did you enter the file-system and/or the command-line interface before you changed the IP-adress ? should be the same password.

    Maybe the fedora forums/tutorials can help you with resetting the root password. see, but use at own risk !

    good luck!


    cheers
    /bart

    Leave a comment:


  • Joepo77
    replied
    Thank you Bart for bringing me close.
    I just tried your advice. After completing the boot proces of the machine, I get the message "Ripstreamer login:"
    (The system is a Ripstreamer model) where unfortunately the root and vortexbox are no valid options for getting into the Vortexbox and resetting it back to DHCP...

    Is there a way to trace or reset these login data?

    If not I need to workaround for a clean setup with Fedora25, VB 2.4 or 2.5beta and LMS...

    Since you brought me so close I hope for a final push getting my platform operational again.

    thank you for sharing your expertise on this one


    Leave a comment:


  • bart
    replied
    Originally posted by Joepo77 View Post

    I have 2 questions:
    1: how can I change the IP settings in this platform (VB settings?) To Dynamic IP settings again, so the server is accessible after booting up again?
    2: (has my preference):
    The Intel J4205 Bios supports Fedora25, so I prefer a clean install of Fedora25, with VB2.4 (or VB2.5beta?), Together with LMS and Ripper function.

    Joepo
    Joepo see the wiki to resolve question 1 How do I reset the network settings on my VortexBox

    How do I reset the network settings on my VortexBox

    It's possible to incorrectly set the network settings on your VortexBox. This can cause your VortexBox to not be accessible on your network.

    To reset your VortexBox you will need to attach a monitor and keyboard to your VortexBox. Once you have done this power on your VortexBox.

    You will get a login prompt where you can login with user root and password vortexbox

    Then type:
    fix_network rebuild
    reboot

    this will set your VortexBox back to DHCP. You should now be able to get to it from your network.
    cheers
    /bart

    Leave a comment:


  • Joepo77
    replied
    Hi to you all willing enough to read my post
    I'm quite new to this, read over quite some posts and interesting topics before I finally decided to post a question myself.
    I can not find enough details to work out and give the issue I ran into myself, so I hope one of you can push me in the right direction or give some details to solve it myself.
    I have an Intel J4205 pc 8gb low voltage ram, 4Tb HD, CD reader based musicserver / CD ripper (dynamic IP) that 'ran' very well on Fefora23, VB2.4. LMS7.2.
    My issue is:
    I went wrong in VB settings trying to give it a static IP, pressed the Submit button too soon, so now this music server is not visible any more in my IP list. I made a bootable Fedora 29 USB pendrive to access the system in stand alone mode again, booting up with the Fedora29 desktop and apps.

    I have 2 questions:
    1: how can I change the IP settings in this platform (VB settings?) To Dynamic IP settings again, so the server is accessible after booting up again?
    2: (has my preference):
    The Intel J4205 Bios supports Fedora25, so I prefer a clean install of Fedora25, with VB2.4 (or VB2.5beta?), Together with LMS and Ripper function.

    Can anyone help with the right instructions / procedure or point me to a link where I can find these to solve my issues?

    Thank you all so much for spending some of your time to help me out!

    (I'm experimenting with finding a balance of 4 core processor speed and low voltage memory combined with a linear power supply, in combination with the most optimum OS and programmes for digital audio signal processing / streaming. I will keep posting on progress for the ones interested)

    Joepo

    Leave a comment:

Working...
X