Announcement

Collapse
No announcement yet.

VortexBox 2.5 BETA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wheelblur
    replied
    SeanMiddleton Thanks for the response. I've tried several reboots and install -delete cycles from the GUI, but nothing shows up. The install log shows:


    11/24/2020 11:28:46 - Installing Transmission (This can take a long time...)
    No package transmission available.
    No package transmission-daemon available.
    11/24/2020 11:28:51 - Transmission interface installed.

    It seems the call to the install package is missing. Any advice on how to download/install via command line? All of my other apps (Bliss, Subsonic, Plex) installed without a problem.

    Leave a comment:


  • SeanMiddleton
    replied
    Originally posted by wheelblur View Post
    I just finished moving to 2.5 from 2.4 (using SSD for OS and 8tb for storage). Is Transmission working for anyone? I used the GUI to Install, but it is not showing up. Any thoughts or bittorrent alternatives?
    Try restarting the Vortexbox then check the GUI page. Usually works when you do that

    Leave a comment:


  • wheelblur
    replied
    I just finished moving to 2.5 from 2.4 (using SSD for OS and 8tb for storage). Is Transmission working for anyone? I used the GUI to Install, but it is not showing up. Any thoughts or bittorrent alternatives?

    Leave a comment:


  • Serge
    replied
    Just out of curiosity: are there any (major?) new developments to be expected, or should we consider the Vortexbox to be “af” (af= dutch for: ready, Finnished product, but in good way)

    Leave a comment:


  • jam session
    replied
    Any news on release of 2.5? I would really like to use the GUI update process if possible, but need to get Plex working so may try to install the beta.

    Leave a comment:


  • wardrivingpimp
    replied
    Originally posted by garym View Post
    not sure, but I'd first try the 64bit install and see if it works. Even an rPi 3 is 64bit capable. maybe google your board to see what you can find. I found that the atom cpu 330 is 64bit. I found this, so it depends:

    https://www.zdnet.com/article/intel-...32-or-64-bits/
    All good!
    Currently listening to music via my vortexbox on 2.5
    Installed perfectly
    Thanks for the info
    Cheers

    Leave a comment:


  • garym
    replied
    not sure, but I'd first try the 64bit install and see if it works. Even an rPi 3 is 64bit capable. maybe google your board to see what you can find. I found that the atom cpu 330 is 64bit. I found this, so it depends:

    https://www.zdnet.com/article/intel-...32-or-64-bits/
    Last edited by garym; 09-02-2020, 07:32 AM.

    Leave a comment:


  • wardrivingpimp
    replied
    Originally posted by garym View Post
    you don't mention what sort of hardware, but 4 to 5 years old, likely 64bit capable.
    Zotac Intel Atom board. That's about all I can recall

    Leave a comment:


  • garym
    replied
    you don't mention what sort of hardware, but 4 to 5 years old, likely 64bit capable.

    Leave a comment:


  • wardrivingpimp
    replied
    Greetings earthlings

    My VB 2.3 drive crashed after years of perfection. I have bought a new HDD and will do a fresh install of the 2.5 beta. The hardware is probably 4-5 years old, how do I know whether to install 32 bit or 64 bit? I am guessing that I cant go wrong if I select 32 bit in the USB install.

    Any thoughts

    Thanks

    Leave a comment:


  • pclinux1
    replied
    This Youtube video might help https://www.youtube.com/watch?v=SQly5Xg9WIg

    Leave a comment:


  • crystalgipsy
    replied
    Just returned to VB and installed the 2.5 beta as I want to use it as Plex Server, however I cant mount my NAS where all my media is. Any way around this as all the repos are disabled and I cant manually install it either. Currently its useless to me unless I can mount my network smb shares.

    Leave a comment:


  • colinp
    replied
    Originally posted by GhengisKender View Post
    Is there any plan in the near future for ver 2.5 to move out of BETA status? It's been a year since the BETA was released and I would like to upgrade to run newer versions of Plex, etc., but not on a BETA version. Thanks!
    If it helps, I upgraded to the version of 2.5 available now, specifically to be able to update Plex, and have had no problems whatsoever for 3 months.

    Leave a comment:


  • GhengisKender
    replied
    Is there any plan in the near future for ver 2.5 to move out of BETA status? It's been a year since the BETA was released and I would like to upgrade to run newer versions of Plex, etc., but not on a BETA version. Thanks!

    Leave a comment:


  • mrjoe
    replied
    Replying here as I had great success installing VB 2.5 as an upgrade from 2.4 and not from the USB stick (as I couldn't get a bootable USB stick working!)

    See here:

    https://www.vortexbox.org/forum/main...-2-5-installed

    Leave a comment:

Working...
X