Announcement

Collapse
No announcement yet.

I have shut down my VB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have shut down my VB

    I have been running earlier versions of VB 24/7 för years in a row flawlesly. Latest intallation 2.3 has been an endless struggle and finally spotify stopped work properly as I cant search för new music. I bought a cromecast as a tool to find and listen to new music. It is indeed sad but i'll vait until a stable version comes up without constant updates and headake.

    Many thanks for earlier superb VB's that has been a great source for me.

  • #2
    VB 2.4 is very stable. Perhaps you should try to install it. Then again, VB 2.3 was very stable for me as well. Regarding Spotify, you need LMS 7.9.1 running on the VB and you need to install the newer "Spotty" LMS plugin for Spotify to work. I suspect if you install VB 2.4, this will solve your issue (it will have LMS 7.9.1, and you can easily install Spotty plugin).

    Comment

    Working...
    X